Subject: OpenSSL
To: None <>
From: Alex Kirk <>
List: port-dreamcast
Date: 03/07/2003 18:44:01
This is a mimegpg-signed message.  If you see this text, it means that
your E-mail software does not support MIME-formatted messages.

Content-Type: text/plain; format=flowed; charset=iso-8859-1
Content-Transfer-Encoding: 7bit

Hello All, 

I just attempted to install the newest version of OpenSSL on my Dreamcast, 
what with the latest security vulnerability related to repetitively sent 
strings and me running a remailer, and got some rather disconcerting 

When I tried just downloading the source tarball and manually installing, I 
got bad results: 

making all in crypto...
 -DTERMIOS -O3 -fomit-frame-pointer -mv8 -Wall -DB_ENDIAN  -c cryptlib.c
cc1: Invalid option `v8'
*** Error code 1 

make: stopped in /home/packages/openssl-0.9.7a/crypto
*** Error code 1 

make: stopped in /home/packages/openssl-0.9.7a 

When I tried to build it out of pkgsrc, I immediately got: 

===> openssl-0.9.6g
===> requires
===> shared
===> object
===> support 

I'm sure both of these are relatively simple to correct...but I don't know 
exactly what I'm doing here. Can anyone offer any suggestions/advice? 

Alex Kirk 


If you're wondering about an odd attachment to this mail that you can't
seem to open, it's my digital/cryptographic signature. It's like signing
a regular letter, only much tougher to forge. If you want to learn more
about it, go to 

Content-Type: application/pgp-signature
Content-Transfer-Encoding: 7bit

Version: GnuPG v1.0.4 (OpenBSD)
Comment: For info see