Subject: Re: netbsd-4 doesn't boot on Qube2
To: James Hartley <>
From: Andy Ruhl <>
List: port-cobalt
Date: 08/25/2007 18:28:11
On 8/25/07, James Hartley <> wrote:
> Yes.  NetBSD 4.0 uses a different version of gcc than before, & Izumi
> fussed with coming up with the correct shim back in July.  Once his
> pull-up was checked-in, I would boot through the restore CD.
> > If it is, which one should I use?
> Extract ./usr/mdec/boot from the base.tgz file set & compress it via gzip.

Ok, that'll be the problem then.

I just extracted it, and put it in /usr/games/.doug on the ext2
filesystem and booted it by holding down all 4 buttons. That worked.
And it booted my 3.1 kernel so that means there's no danger in
throwing it into /boot/vmlinux.gz on the linux disk for "primetime".

Sweet. This should work. Thanks.