Subject: Re: Qube doesn't respond after a few minutes (current)
To: list NetBSD Cobalt <>
From: Dennis <>
List: port-cobalt
Date: 03/03/2007 08:39:07

Izumi Tsutsui wrote:
> wrote:
>> Unfortunately, the qube froze after around 10 to 15 minutes while 
>> compiling. I couldn't ping the qube, nor I got something from the serial 
>> console :( This error is "reproducable" ...
> It would be worth to post more details
> (commands you tried, build logs where it hanged).
> Does it hang at the same point on build, or at random place?
Okay, it tried to build different ports:
    1. cwm where it hang once during the configure script (looking for
the compiler) and it hang during compiling gmake (or so) when I gave it
another trie.
    2. lsof while compiling

It always happens around 10 - 20 minutes after starting the build.

Unfortunately, I didn't save the output, because it hang at random points.
>> Does anybody know where I can start looking. Or if this current version 
>> is buggy?
> I didn't have problem during building NetBSD own binaries,
> by script, but it might have problems around new
> pthread support, which might be tested during configure scripts.
It definitley didn't freeze during the test for pthread in the configure
script. I will try to get back to 3.1 with a binary packages, if it's
possible,  and then build current from source. I hope that the binary
packages are just messed up.
I will report on that.
> ---
> Izumi Tsutsui
Thanks for all the help.