Subject: Re: Setting up root. ..
To: None <>
From: Rowdy <>
List: port-cobalt
Date: 08/11/2006 12:16:08
Evgueni Tzvetanov wrote:
> Pierre-Philipp Braun,
> My suggestion -- get 2.1 or 3.0. The 1.6.1 install Cd
> is not as good as for 2.0, 2.1 or  3.0. I am
> personally running 2.1, after being through 1.6.1 and
> 2.0.
> I have not installed 3.0 or later, but I think there
> is enough material in this forum to check if all is
> well.
> Why do you want to install such an old thing anyway?
> Regards!
> ET

The use of 3.0 is not recommended on the Qube.  There are some issues
with the restore CD that require manual configuration of the network
interface (thus requiring a serial connection to the Qube), and
stability issues with network drivers.

No-one has really commented on 2.1.

NetBSD-current probably contains the numerous patches implemented by
Tsutsui-san, greatly improving stability and performance.