Subject: Re: Notes on 3.0 Install
To: None <>
From: Jorg Dekker <>
List: port-cobalt
Date: 01/27/2006 12:26:03

This is my first post here.....but thought I'd share my experience of 
NetBSD Restore CDs.

After reading this forum and many websites (including, 
& I decided to try installing NetBSD 3.0 on 
my Qube2 (well Gateway Microserver). Now, firstly I'm pretty new to 
LINUX/UNIX, but am keen to learn, and all the how-to's where very easy 
to follow, and made sense to me - nothing too scary.

I used a PC with Crossover cable.

All went fine with 3.0, Netbooted ok - installed ok and rebooted. Then I 
got the 'Unkown Host'.
The first time I left the restore cd in the pc (so I assume it should 
have taken an ip from there).
Then I tried booting the i386 into SUSE running dhcp server, rebooted 
Qube - still no luck
Then I tried WinXP with shareware DHCP, rebooted Qube - still no luck
Then I tried plugging Qube into my Netgear ADSL router (running dhcp 
server) - still no luck, and the router didn't show any leases.

Very frustrating as I knew I was very close and all I had to do was get 
on there to give it a fixed ip. However, as I didn't have a serial cable 
I was stuck. At any one point the Qube2 could only have reached 1 DHCP 
server - it seemed to simply not work. Pre-creating a /etc/ifconfig.tlp 
sounds like a good idea - I'm sure it would solve my problem.

I decided to try a NetBSD 2.0 Restore CD instead.
Again all went fine during the installation - execpt after reboot the 
LCD was blank.
However, I could see from my SUSE box it had allocated an ip. Which I 
could telnet to and I was away! :o)

Since then I haven't had much time to 'play' with my Qube2/NetBSD2.0 box 
- but I have the following planned:
- Upgrade RAM from stock 16m to 64/128 - need to find a cheap supplier...
- Upgrade disk from the old spare 20gb I had to approx 160gb (heard good 
things about the Samsung Spinpoints)
- Get a serial cable and get 3.0 working ;o)


ps - I'm having fun 'playing' with NetBSD etc - reading through this 
forum has really helped! Cheers!

Rowdy wrote:

> Peter Fröhlich wrote:
>> Hi all,
> <snip>
>> - I get the "unknown host []" message that many people seem to
>>  have reported. So far I could not get rid of that, but I assume it
>> will go away once I assign a fixed IP address.
> Does anyone know why this happens?
> One thought I had is that if the i386 box (that had been running the
> restore CD) is powered off before the /etc/ifconfig.tlp0 is created to
> assign a fixed IP address to the Qube/Raq, and without another DHCP
> server on the network, the appliance would not be able to find an IP
> address.
> But there are too many reports of it happening apparently straight after
> the installation, and most ppl probably would not have had the
> time to turn off the i386 box.
> Is it worth it, does anyone think, to pre-create a /etc/ifconfig.tlp
> with a class C IP address like (or any other reasonable
> default)?  Would that cause more problems than it solves?
> Rowdy