Subject: Re: Compile PF in kernel on Cobalt is no go on 3.0
To: None <>
From: Claudio Leiva S <>
List: port-cobalt
Date: 01/10/2006 09:34:54

Any issue installing 3.0 on a Qube 2, I have the process with the CD done 
but when it restart it get stuck on "Starting Up".

Any ideas, the specs of my box are.

256 mb
120 Gb hard drive

Unfortunatelly I dont have a serial connection with the box..

Claudio Leiva S.
Las Vegas, Nevada.
(Powered by NetBSD for Cobalt)

----- Original Message ----- 
From: "Daniel Ouellet" <>
To: <>
Sent: Friday, January 06, 2006 12:06 AM
Subject: Compile PF in kernel on Cobalt is no go on 3.0

>I tried a few times to enable PF and so far, I can't even compile the 
>kernel with it enable.
> As far as I can see, only these needs to be commented out:
> pseudo-device   pf                      # PF packet filter
> pseudo-device   pflog                   # PF log if
> as by default it is not in the GENERIC kernel.
> I have no problem making any changes to the kernel and get it to compile, 
> but this two line to turn it up as far as I can see, result in no go.
> I wish I had the error to put here, but as it takes a long time to 
> compile, I did it in the background and sing off, so, I didn't see the 
> errors the last time, but no matter what variation I do, still no go.
> Anyone able to do so yet? Am I forgetting to do something else as well.
> Also, in default there isn't a PF device in the /dev, so I use makedev to 
> create it, not sure that it is the proper way for this one however.
> Any clue to offer?