Subject: Re: Why did I upgrade? Non stop problems!
To: Alex Pelts <>
From: Brian McEwen <>
List: port-cobalt
Date: 11/07/2005 21:23:38
On Nov 7, 2005, at 9:15 PM, Alex Pelts wrote:

> My thinking now to reinstall 2.0 from restore cd and retry the  
> whole thing again. Or maybe even go back to 1.6.2 which worked very  
> well.
> Any suggestions on how to go about pkgsrc ?

I can highly recommend the -current from July 3rd on the nice CD that  
was built for us.

I'd have the links but they are archived on a different CPU. Oh wait,  
you had that CD it looks like..

I'd make the jump all the way up... it's working great for me here.   
My Qube2 gets used heavily as sftpd, some printing via CUPSd.  I have  
a postfix issue that I've not bothered to resolve as I don't need it,  
but I'm sure it's just my ignorance not a real issue.

I'd been running from the July 15 -current pkgsrc, just updated last  
week to a newer pkgsrc set, but it's fine so far.

So perhaps give that netboot CD you found a try.  There were a couple  
near-July versions, July 3 is the build I'm using.  I wish I had the  
links but they are on a different CPU.