Subject: Re: I keep forgetting....
To: Pete Rushmere <pete@rushmere.org>
From: Claudio Leiva S <cleiva@mindspring.com>
List: port-cobalt
Date: 03/09/2005 10:07:19
Hi:

Only one question, did you use de version 2.0 or 2.0-v1??, and I have to say 
thanks to you for your guide to install NetBSD in a Qube.... thanks.



Claudio Leiva
Las Vegas, Nevada
USA
http://nv4x4.no-ip.org/claudio





----- Original Message ----- 
From: "Pete Rushmere" <pete@rushmere.org>
To: <port-cobalt@netbsd.org>
Sent: Wednesday, March 09, 2005 9:59 AM
Subject: I keep forgetting....


.... to CC to this group!!!

Firstly, a big thanks and a "well done" to Alex for his efforts... top guy!

Finally got around to installing 2.0 and works a treat - Qube2, 64MB etc...

Two errors I picked out of dmesg:

Loading: wd0a:netbsd
2500768+252384 [85488+76831]=0x2c7f6c
Starting at 0x80001000

invalid bootinfo (standalone boot?)
[ Kernel symbol table missing! ]

Is this important / what is it?

And,

paneld[543]: cannot attach to device hd44780, node /dev/lcd

The thing about the panel is it's the only way I can keep track of who has
which IP - is there a quick fix?

Looking forward to getting 2.0 on the Teraqube and see if the Promise
driver makes any improvement.

One final thing - packages. Can't seem to find any for 2.0 - bash, perl
etc. Will 1.6.1 pkg work or am I doomed to compile?

Kind Regards,
Pete.

So when someone comes and begs for you to "fix their PC", tell them it's a
1,000 flat fee.
They'll say: "But I can buy another PC for less than that!"
And you reply: "Excellent! You do that. Now leave me in peace!"