Subject: Re: safe pkgsrc update for 1.6.1
To: Brian <>
From: Andy Ruhl <>
List: port-cobalt
Date: 02/06/2005 07:22:21
On Sun, 6 Feb 2005 08:13:42 -0500, Brian <> wrote:
> under 1.6.1, rather.

I missed your update in my last reply.

I've been using 2.0 for quite a while now, so anything I say is going
to be in regards to 1.6.1.

There was a post a while back about how to "fix" pkgsrc if you're
still running 1.6.1. You should probably be able to do that and keep
rolling with the current pkgsrc.