Subject: Re: safe pkgsrc update for 1.6.1
To: Brian <>
From: Andy Ruhl <>
List: port-cobalt
Date: 02/06/2005 06:14:45
On Sat, 5 Feb 2005 23:58:03 -0500, Brian <> wrote:
> Hi all;
> I am still running 1.6.1, and wanted to check on updating my pkgsrc.
> Last time I did this was before 2.0 came out.  Usually I just do:
> setenv CVSROOT
> setenv CVS_RSH ssh
> cd /usr/pkgsrc
> cvs -q update -dP
> /usr/pkg/sbin/download-vulnerability-list
> Is this still fine, or will I get some src that won't be happy under
> 2.0?

I've been doing basically that same thing.

I think there are different branches in pkgsrc now other than just
current, but I've always used current. If one were to use 1.6.1, it
might be good to look at the other branches? Don't know. There have
been some pkgsrc build problems at 1.6.1.