Subject: safe pkgsrc update for 1.6.1
To: None <>
From: Brian <>
List: port-cobalt
Date: 02/05/2005 23:58:03
Hi all;

I am still running 1.6.1, and wanted to check on updating my pkgsrc.

Last time I did this was before 2.0 came out.  Usually I just do:

setenv CVSROOT
setenv CVS_RSH ssh
cd /usr/pkgsrc
cvs -q update -dP

Is this still fine, or will I get some src that won't be happy under