Subject: newbie trying to get NetBSD 1.5.3 on Qube 2700
To: '' <>
From: Miller, Eoin <>
List: port-cobalt
Date: 08/07/2002 13:32:08
hello all, i am attempting to get NetBSD 1.5.3 to run on my Cobalt Qube
2700, i have setup and exported the root directory for the qube via NFS and
setup dhcp without issue, the qube boots from the network, then it starts
reading from the nfs share and it looks for /boot/vmlinux.gz, but from what
i have read it is supposed to look for a different gzip'd kernel,
vmlinux_raq-2800.gz or something the like, i have followed the instructions
on this write up:

and i have also tried the diskless FAQ and the FAQ by NetBSD for setting up
NetBSD on the Qube but i have had no luck, i tried nenaming the kernel to
/boot/vmlinux.gz and it does indeed seem to copy the file from the NFS
share, i checked this by using tcpdump, and after i renamed the file instead
of only 7 packets being passed between hosts 1597 packets are passed between
hosts, is there a step i am missing? please let me know.


This email and any files transmitted with it are confidential and are 
intended solely for the use of the individual or entity to whom it is 
addressed.  This communication may contain protected or privileged 
material and should only be viewed by the intended recipient(s).  If 
you are not the intended recipient or the person responsible for 
delivering the email to the intended recipient(s), be advised that 
you have received this email in error and that any use, dissemination, 
forwarding, printing or copying of this email is strictly prohibited.