Subject: Cobalt Qube 2 power supply problems?
To: None <>
From: Kevin Lahey <>
List: port-cobalt
Date: 08/05/2002 09:45:20
Well, my poor hot-rodded Cobalt Qube 2 finally blew a gasket.
I shouldn't be too surprised -- I'd upgraded from 32MB of RAM
to 128MB, from 6GB of disk to 64GB, and added a wireless PCI 
card to make it into a host access point.  All that *had*
to have some impact.

The problems started a few days ago, when I woke up to find
the box unresponsive.  I checked the serial console, and it
continuously complained about errors writing to disk.
When I turned it off and then on again, it failed to read
the kernel from the boot disk.

I had visions of losing my (un-backed-up!) mail and digital
pictures, but then I found that the disk worked on my i386 
box.  Argh!  And the Qube would boot off of the original
6GB disk.

I tried some more experiments, to see if the boot image on
the 64GB disk was bad.  I found that the Qube would power
down as I tried to copy new files onto the original 6GB disk.
It just shut itself off!

I removed the PCI wireless card, and it stayed up a little
longer.  While toggling power I saw the fan surge on and off
in about three second cycles, in the way that I saw it surge
once before, when the power adaptor went out.

Considering all the evidence, it sounds like the power is 
bad.  Do y'all have any suggestions?  I don't mind springing
for another power unit, but I'd like to make sure that it stays
up for awhile.   Is there a power unit available with more 
capacity?  Will removing it from the UPS it is currently using
help (due to the funky power coming out of cheap UPSes)?  
Is there a good cheap place to buy power units (the cheapest 
I've found online costs $76)?