Subject: Re: disk translation issues, "CANNOT READ: BLK 16386"
To: None <>
From: Jamie Heilman <>
List: port-cobalt
Date: 06/23/2001 20:53:20
> Other relevant info:  I'm currently bringing this disk to life on a qube2
> with the 1.5 generic kernel, I'll transfer it over to the raq1 tonight and
> try some things using the 1.5 generic-dma kernel to see if the problem
> persists or gets worse (as I suspect it may).

Once the kernel is switched 1.5-generic-nodma (ignore my typo above) and
placed on my raq1 not only do I get the same CANNOT READ: BLK 16386 error
but when I run fdisk wd0 it panics.  This is, if nothing else, consistent
with my other two raqs.  The 1.5.1 snapshot still hangs so I assume the DMA
mojo with 2700 series cobalt hardware hasn't been sorted out yet.  Anyone
have a 1.5.1-generic-nodma image I can snag?  I don't have a suitable build
environment at the moment.  Last time Soren tried to get a usefull
traceback out of my raq's we weren't very successfull using 1.5 kernels,
I'm hoping things have progressed somewhat since then.

Jamie Heilman         
"I was in love once -- a Sinclair ZX-81.  People said, "No, Holly, she's 
 not for you." She was cheap, she was stupid and she wouldn't load 
 -- well, not for me, anyway."				-Holly