Subject: More problems with NetBSD/cobalt
To: None <>
From: Robert Paulson <>
List: port-cobalt
Date: 12/04/2000 19:45:34
I have a Cobalt RaQ2+ model R28 CC0 FIU. My front panel buttons do not
work as the FAQ says they should. Holding the left and right cursor keys
starts a netboot rather than booting /usr/games/.doug, no matter what I
do, I can not break into the debugger (tried the reset button, tried
holding all 4 cursor keys, etc) Is there something different with this
model? Anyone have any luck getting into the debugger on a 2+?

Also, I have my DHCP and NFS server set up as follows:
dhcpd.conf contains:
host raq {
 hardware ethernet 00:10:e0:00:38:95;
 option subnet-mask;
 option root-path "/nfsroot";

my /etc/exports file contains:
/nfsroot -mapall=nobody

# showmount -e
Exports list on localhost:
/nfsroot                           Everyone

# ls /nfsroot/
altroot                 home                    stand
base.tar                kern.tar                sys
bin                     misc.tar                text.tar
boot                    mnt                     tmp
comp.tar                netbsd                  usr
dev                     netbsd.GENERIC.gz       var
etc                     root
games.tar               sbin

contains all the binary tarballs extracted.

Do I have to specify the IP/name of the NFS server? I read the whole
archive and no one said how they set up the NFS server and got the cobalt
to mount nfsroot from it. As far as I can tell, the damn thing doesnt
boot, just sits there saying "Net booting"

Am I missing something obvious?