Subject: Re: Cats help
To: None <>
From: Bryan Vyhmeister <>
List: port-cats
Date: 05/06/2004 01:59:24
Bryan Vyhmeister wrote:

> Could someone give me some assistance in booting an eb110 board. The 
> board is running Cyclone 1.30 firmware which it came with but I can't 
> get it to boot from the CD drive. I have tried using the following boot 
> commands and nothing seems to work:
> boot cd0
> (It just hangs at this point)
> boot cd0:/netbsd
> (I just get no file or directory errors from this)
> I thought it might be worthwhile to upgrade to the latest ABLE 1.97 
> firmware but I can't figure out how to accomplish this. There don't seem 
> to be any instructions that really help very much. I put the firmware 
> file, eb110atx-flash-197.bin, on a CD-R and tried to boot from it using 
> the same format:
> boot cd0
> boot cd0:/eb110atx-flash-197.bin

Persistence has finally paid off. The following commands allowed me to 
upgrade to ABLE 1.97:

load cd0:/
boot cd0:/

After reading some in the archives, I discovered that the catscd.iso 
from the NetBSD ftp site does not have an install kernel in the root of 
the filesystem. I then created my own install CD with 
netbsd.aout-INSTALL in the root. I then issues the following commands in 

load (cd0)netbsd.aout-INSTALL
boot (cd0)netbsd.aout-INSTALL

Installation is now proceeding. I hope everything works from here on out.