Port-atari archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Is anybody still using the "xservers" package?

On Sun, May 25, 2008 at 03:48:32PM +0100, Matthias Scheler wrote:
 > a few years ago when NetBSD switch from XFree 3.3.6 to XFree86 4.x
 > I added the "xservers" package to "pkgsrc" which allowed building
 > XFree86 3.3.6 X11 servers via "pkgsrc" to support old hardware.
 > Please let me know if you are still using it. I will otherwise
 > remove it from "pkgsrc".

I have a machine (an ancient laptop) that needs one of those servers,
but I didn't know the package existed; I've just been using old bins
that I figured were probably not rebuildable.

Now that I know about it I'd sort of like to have it there, but I can
do without so don't keep it around just on my account.

David A. Holland

Home | Main Index | Thread Index | Old Index