Subject: NetBSD blues
To: None <port-atari@NetBSD.ORG>
From: Michiel Meijer <>
List: port-atari
Date: 09/28/1996 21:01:58

Well i'm about to give up on NetBSD.......

I tried almost anything starting here :

first i installed netbsd-1.1 , the installation wasen't easy and there where
some nasty bugs (scsi-bug and the bug where the computer hangsup when you
adress modem2) so i tried compiling the 1.2 kernel, which time and again FAILED
the compilation succeeded but when i started the kernel it could NOT find my
root partition. Well than 1.2 was an official release so i thought lets juist
totally reeinstall.

So i printed out the installation manual got about all i needed and
started...... and got the instbin bug i tried booting up with older V1.2
miniroot disk (same error) and the 1.1 root disk (same error) at which point i
thought the problem might be with the kernel. So i downloaded the GENERIC.gz
kernel that seemed to work a bit better, well at least it said : Cool let get
to it!... and than half hung ( shell escape with ^C worked still ). Than Kyle
send me email and asked if i too was useing icd pro utilities, as u was i
reformatted the disk using the atari software supplied by atari (shdriver.sys
etc.) and installed shdriver.sys, tried again, same error. So i tried the older
root floppies (hung up too) and the 1.1 floppies (couldn't find a root disk,
logic because i haden't labeled the discs yet, it didn't say in the manual that
i should......) Than i read the last mail from Leo Weppelman, and i tried to
boot the GENERIC.gz kernel (unpacked ofcourse) with options -wb and again the
kernel hung itself up after Cool let's get started!...

Well i only see two solutions left, install using the v11 root disks or debug
the V12 rootdisks (which i tried but than found out that it  was mounted
readonly, and i didn't know how to change that, but i suspect that's what the
-w does) .... now where are the ed manual's