Subject: Re: PPP
To: Christoph Simon <>
From: Leo Weppelman <>
List: port-atari
Date: 12/09/1995 21:33:01
Hi Christoph,

> Hi, again
[ ...... ]
> added a line to /etc/hosts and tried again. But alas, when I got the
> connected ppp0 <--> mdm02, immediately, I got a modem hang up message and
> half a second later, the modem disconnects. I halted the system to start
> it again, tried pppd without any change (well, before halting I restored the
> previous version of hosts), the modem didn't hang up, but also got no
> response from the peer: config request time out; but pppd stayed alive. 
> I gave no passive option. So I killed it again with -HUP, and the next try
> again hangs up the modem as soon as the modem handshake succeeds.
I have no idea what is causing the above behaviour, but I wondered if you
set your modem to something sane before starting a dial...
> I run the chat script with -v option, and pppd-options include debug and
> kdebug; but no more messages are found. Only in /etc/ppp there is a file
> connect-errors with length 0.
If I remember well, the debug will show up in /var/log/messages when you
add the line: '*.debug	/var/log/messages' to /etc/syslog.conf.