Port-arm archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: USB fixes hopefully getting in to -8

On 10/03/17 00:51, John Klos wrote:

I have a 2 TB drive connected via USB to a Raspberry Pi 2 which is running netbsd-8. I tried five times, unsuccessfully, to copy a 200 gigabyte file via scp to the drive. Each time the Pi locked up, either while just copying or while doing things in other ssh sessions. It seemed to coincide at least twice with either logging out or trying to log in.

Since ethernet is on USB on the Pi along with the disk, I decided to try an 8.99.3 kernel compiled from yesterday's sources. The scp worked without any issue at all, even with other things going on like cvs updates and compiling.

Does anyone who might know what's been fixed know if the changes are going to be pulled in to -8?

There are no changes in sys/dev/usb worth note. Maybe git bisect to find out what fixed it?


Home | Main Index | Thread Index | Old Index