Port-arm archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: NetBSD 4.0.1 install on TS-7200

Ken Hornstein wrote:

> So, I have a TS-7200 running 3.99.something, and I figured that I'd try
> upgrading it to 4.0.1.  However ... I'm running into some problems.
> I tried using the netbsd-TS7200_INSTALL kernel from the 4.0.1 distribution.
> That didn't exactly work:
> RedBoot> load -h netbsd-TS7200_INSTALL.srec
> Using default protocol (TFTP)
> Entry point: 0x00200000, address range: 0x00200000-0x007f8dac
> RedBoot> go
> $T0a0f:348136c0;0d:48957fc0;#cf
> Any key presses result in similar garbage.

That vaguely looks like gdb gibberish maybe?  Is the entry point
same/similar for your 3.99.mumble kernel?

Out of curiosity, does the 4.0.1 normal TS7200 kernel at least load and
start normally?  You mentioned that a 3.99.mumble works, but I didn't
see if you'd mention that a 4.0.1 non-INSTALL kernel worked.


Home | Main Index | Thread Index | Old Index