Subject: Re: a.out binaries under NetBSD 1.6
To: None <,>
From: Matt Thomas <>
List: port-arm
Date: 09/11/2002 11:40:03
At 10:48 AM 9/11/2002, Stefan Wuerthner wrote:
>how can I run my old a.out binaries under NetBSD 1.6/Netwinder?
>I tried to compile a new kernel with the option COMPAT_AOUT, but the compile
>run failed with the following error:

Don't use COMPAT_AOUT, instead use EXEC_AOUT:

options         EXEC_AOUT

Matt Thomas               Internet:
3am Software Foundry      WWW URL:
Cupertino, CA             Disclaimer: I avow all knowledge of this message