Port-amiga archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: amigappc test kernel for CSPPC and BPPC

sorry, but I only have irregular access to my PPC machine.
Recently I could try again with the original kernel. Sorry, I did not check for 
updates so far.
Here are some more screenshots. I hope they can be seen.


kernel boots, there is a IDE harddisk type of device on internal IDE and a 
CD-ROM unit at the A4000T SCSI controller with no medium inserted, looks ok so 


kernel boots, drives configuration is the same, but now with a medium in the 
CD-ROM drive, looks not ok, ends up in debug console. On Amiga side, the CD-ROM 
works ok.


tried to use the debug console, most things don't seem to work. Should it?

The CV643D shows garbage, when I try to boot netbsd from an fully booted Amiga 
system, means also the graphics card is already in use.
It only works so far, when I run netbsd before graphics card was initialized by 
Amiga drivers. Yes, the background is black.

Hope this helps.

-------- Original-Nachricht --------
> Datum: Mon, 01 Nov 2010 16:04:56 +0100
> Von: Frank Wille <frank%phoenix.owl.de@localhost>
> An: supernobby <supernobby%gmx.net@localhost>
> CC: port-amigappc%netbsd.org@localhost, port-amiga%netbsd.org@localhost
> Betreff: Re: amigappc test kernel for CSPPC and BPPC

> supernobby wrote:
> > sorry, it took me some time to test this because I have limited access
> > to my  A4000T with CSPPC.
> > Now I finally managed to try the files and it boots ok. The kernel
> > reaches the askroot prompt. Attached is also a poor picture. 
> > Not sure if this is of any help. But I just wanted to let you know that
> > it works so far. Thank you!
> Thanks! It's always nice to hear something works. :)
> On the screenshot I found two new pieces of hardware which I didn't test
> yet: The grfcv3d(4) seems to work fine (assuming a dark background is
> correct? grfcv uses a light background). The A4000 SCSI aftsc(4) is
> recognized, but we cannot say it it works as long as you have no devices
> connected to it.
> I detected some minor problems in the "Model:" line. The CPU version and
> clock is printed wrong. I fixed that.
> Thanks for your test. You may want to try with an amigappc userland now,
> but
> this is not recommended without manually changing the source, as all
> amigappc SCSI drivers still have problems with DMA.
> -- 
> Frank Wille

GRATIS! Movie-FLAT mit Ãber 300 Videos. 
Jetzt freischalten unter http://portal.gmx.net/de/go/maxdome

Home | Main Index | Thread Index | Old Index