Subject: Re: Mosaic not talking?
To: None <, port-amiga@NetBSD.ORG>
From: Nickolas Ray Ellson <>
List: port-amiga
Date: 04/01/1996 22:32:12
Hi David,

>       Also try 'telnet 80'
>       then 'GET /'
>       If you get the html for a web page ending


>       then that indicates the link should be ok...
>       You might want to post this question to the list to see if anyo=
>       else has seen this problem (I dont use ppp :)

Ok, I tried that under the shell, then in an XTerm window. I also tried=
=20PING in

1. telnet to 80 from the shell gave me the whole web p=
age in
small bursts.

2. telnet from and XTERM the exact same way got me logged in, and gave =
after typing GET /

3. Ping under shell to (a site on the other side of the US=
=20from me)
gave me 4% packet loss out of 22 packets sent.

4. The same thing under XTerm gave me 42% packet loss with 23 packets s=

I also tried the whole thing with AmiTCP on the Amiga side... Telnet wa=
s too
fast to read, and ping went 100 pings with no loss.

So does this mean I have the PPP interface configured wrong and I am sp=
illing my
data? Also do the slower X11 results mean that X-Windows is not somethi=
ng to run
across a 28.8 line?

Any advice would be great. For your information I am setting my serial =
line as
/dev/ttym0 and the speed at 57600 or 38400 (no difference). My MTU and =
MRU are
at 1500 as my ISP requested. and I am using CRTSCTS in my options file.

(For those not familiar with my original question, I was asking why Mos=
aic and
Arena were not getting web-pages)

Nick :)

x                        | "I have a question."                        =
=20      x
x      Nick Ellson       | "What is it?"                               =
=20      x
x                        | "It's an interogative statement designed to =
test   x
x   |  knowledge, but that's not important right n=
ow."   x
x                        |                A I R P L A N E !            =
=20      x
x   PGP Key Available    | Home Page
rimm/  x