Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

RE: formating a large disk

Sorry by errors I meant I don't get the required disk size..  I have
attached pictures.. 
I tried using hardware raid and had the same issue. The bios and dmesg
shows correct size however using fdisk gives me 1.4Tb only

I also tried using GPT today and get the following error 
Operation not supported by device.. for /dev/dk1 
I am on 6.1 and MAKEDEV does create /dev/dk* so maybe im missing a step I
used  the step in this url
http://www.netbsd.org/~mishka/gptboot/howto.html to setup the disk using

Derrick Lobo
-----Original Message-----
From: Manuel Bouyer [mailto:bouyer%antioche.eu.org@localhost] 
Sent: Wednesday, October 16, 2013 6:22 PM
To: Derrick Lobo
Cc: netbsd-users%NetBSD.org@localhost; port-amd64%NetBSD.org@localhost
Subject: Re: formating a large disk

On Wed, Oct 16, 2013 at 01:41:40PM -0400, Derrick Lobo wrote:
> I googled this and could not find a solution to netbsd. I have 2 x 2Tb 
> SATA disk that are setup as CCD and am trying to format the with newfs 
> and keep getting errors.. I can format a drive if the partition is 
> less than 2Tb however need more space..

what are the errors ?

Manuel Bouyer <bouyer%antioche.eu.org@localhost>
     NetBSD: 26 ans d'experience feront toujours la difference

Attachment: IMG_00000345.jpg
Description: JPEG image

Home | Main Index | Thread Index | Old Index