Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: lsi 8888elp

On Dec 23, 2009, at 1:56 PM, Derrick Lobo wrote:

> Is LSI 8888elp supported under netbsd 5.0.1/5.1

Probaby not, but it is MPT compatible so it just may work by adding its PCI ids 
to the mpt driver.

Home | Main Index | Thread Index | Old Index