Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

error running pkg_rolling-replace


After upgrading NetBSD-amd64 from 3.1 to 4.0, I'm executing "pkg_rolling-replace -u". Now it gives this:

test_libdar.cpp:123: error: cast from 'void*' to 'libdar::U_I' loses precision
gmake[3]: *** [test_libdar.o] Error 1
gmake[3]: Leaving directory 
gmake[2]: *** [all-recursive] Error 1
gmake[2]: Leaving directory `/usr/pkgsrc/archivers/dar/work/dar-2.3.6/src'
gmake[1]: *** [all-recursive] Error 1
gmake[1]: Leaving directory `/usr/pkgsrc/archivers/dar/work/dar-2.3.6'
gmake: *** [all] Error 2
*** Error code 2

make: stopped in /usr/pkgsrc/archivers/dar
*** Error code 1

make: stopped in /usr/pkgsrc/archivers/dar
*** 'make replace' failed for package dar.
*** Please read the errors listed above, fix the problem,
*** then re-run pkg_rolling-replace to continue.

Can somebody please tell me how to solve this? I don't see a clear point of failure.

Thank you.

Home | Main Index | Thread Index | Old Index