Port-amd64 archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: could not load wpi firmware

On Sat, 5 Jan 2008 13:41:17 +0100
Joel CARNAT <joel%carnat.net@localhost> wrote:

> Hello,
> Using NetBSD 4.99.46/amd64 and wpi-firmware2-2.14.4, I get
> "wpi0: fatal firmware error" when doing "ifconfig wpi0 up".
> I was previously running 4.99.40/i386 with no issue but I wanted to
> try /amd64 on it. I read it was supposed to work, right ?
> Are there any specifig things to do on /amd64 ?

It seems to be working fine for me on 4.99.48/amd64 with that firmware
version.  I don't feel like adding an IP address to it just now, but it
ifconfigs up and tcpdump is receiving packets.

                --Steve Bellovin, http://www.cs.columbia.edu/~smb

Home | Main Index | Thread Index | Old Index