Subject: More data on BETA 200706210002Z
To: None <>
From: Joseph Sarkes <>
List: port-amd64
Date: 06/21/2007 18:26:31
Well, I took some advice and did an ftp install of the beta netbsd-4  
on my
amd64 asus A8N-SLI Premium system

This is using todays 200706210002Z build.

The CD still does not work (actually a dvd-R drive)

The error report is:

cd0(viaide0:1:0): Check Condition on CDB: 0xd28 00 00 00 00 1a 00 00  
01 00
SENSE KEY: Hardware Error
ASC/ASCQ: Logical Unit Communication CRC Error

mount_cd9660: /dev/cd0a on /mnt: Input/output error

I also tried the multiprocessor kernel on this machine (as it has an  
64x2 processor)
and the system crashed and rebooted before the kernel came up. I do  
not have a
serial port setup at this time so don't have the point where it died  

I tried to build the source tree using a download from the 17th and  
it goes really
slow and finally seems to wedge trying to build part of gcc. The  
system has bad
responsivity which makes it look like some type of interrupt problem.

systat vm shows only system time, and no user time doing the build.  
just a small
amount of interrupt time shows up.

If there are any particular tests that can be done to locate what is  
happening on
this system, drop me a line with instructions and I will do my best  
to comply.

I am assuming that the amd64 port works well on other platforms.

BTW, this board has a bios that won't let you turn off acpi, so if  
that is a recommendation
I don't think any progress will be made unless you know some magic  
incantation that I
haven't been able to find.