Subject: Re: No Available Disks on an HP xw6400
To: Manuel Bouyer <>
From: Randy Sato <>
List: port-amd64
Date: 12/20/2006 14:50:45
There are only 3 options, and RAID+AHCI is the only option for AHCI.  
I can remember the wording for the other 2 options, but it is  
something like combined controller and separate controllers.

I am not sitting in front of the box, but here is the openbsd dmesg  
output if that helps. Openbsd did install (with the RAID+AHCI turned  
off) and is somewhat working.

bge0 at pci4 dev 0 function 0 "Broadcom BCM5752" rev 0x01, BCM5752 A1  
(0x6001): apic 1 int 17 (irq 5)bge0: firmware handshake timed out
, address 00:18:71:6b:ee:7c
brgphy0 at bge0 phy 1: BCM5752 10/100/1000baseT PHY, rev. 0


On Dec 20, 2006, at 12:47 PM, Manuel Bouyer wrote:

> On Tue, Dec 19, 2006 at 09:08:19AM -0800, Randy Sato wrote:
>> Thanks for the info, but still no luck.
>> Maybe I'm not looking in the right place for a -current that I can
>> use, but I've been watching for a successful amd64
>> build and haven't seen one lately.
>> I then saw and tried "",
>> but this installer did not see my disk.
>> I then changed the BIOS and switched it out of RAID,AHCI mode and the
>> installer did see my disk and I started the install process.
> You could set it to AHCI without RAID.
>> Unfortunately I got a few "lost interrupt" messages which apparently
>> prevents me from mounting the cd containing the binary sets.
>> I could not use a network option because setting it up using dhcp or
>> manually did not result in a working network connection. Maybe the
>> bge/broadcom 5752 is not supported?
> There are different variants of the 5752. Could you locate it in dmesg
> (also watch for "not configured" lines) and post the relevant lines
> here ?
> -- 
> Manuel Bouyer <>
>      NetBSD: 26 ans d'experience feront toujours la difference
> --