Subject: Re: No Available Disks on an HP xw6400
To: Randy Sato <>
From: Manuel Bouyer <>
List: port-amd64
Date: 12/20/2006 21:47:08
On Tue, Dec 19, 2006 at 09:08:19AM -0800, Randy Sato wrote:
> Thanks for the info, but still no luck.
> Maybe I'm not looking in the right place for a -current that I can  
> use, but I've been watching for a successful amd64  
> build and haven't seen one lately.
> I then saw and tried "",  
> but this installer did not see my disk.
> I then changed the BIOS and switched it out of RAID,AHCI mode and the  
> installer did see my disk and I started the install process.

You could set it to AHCI without RAID. 

> Unfortunately I got a few "lost interrupt" messages which apparently  
> prevents me from mounting the cd containing the binary sets.
> I could not use a network option because setting it up using dhcp or  
> manually did not result in a working network connection. Maybe the  
> bge/broadcom 5752 is not supported?

There are different variants of the 5752. Could you locate it in dmesg
(also watch for "not configured" lines) and post the relevant lines
here ?

Manuel Bouyer <>
     NetBSD: 26 ans d'experience feront toujours la difference