Subject: Re: No Available Disks on an HP xw6400
To: None <>
From: Randy Sato <>
List: port-amd64
Date: 12/19/2006 09:08:19
Thanks for the info, but still no luck.

Maybe I'm not looking in the right place for a -current that I can  
use, but I've been watching for a successful amd64  
build and haven't seen one lately.

I then saw and tried "",  
but this installer did not see my disk.

I then changed the BIOS and switched it out of RAID,AHCI mode and the  
installer did see my disk and I started the install process.

Unfortunately I got a few "lost interrupt" messages which apparently  
prevents me from mounting the cd containing the binary sets.

I could not use a network option because setting it up using dhcp or  
manually did not result in a working network connection. Maybe the  
bge/broadcom 5752 is not supported?

So no cd, not ftp, no netbsd.


> Subject: Re: No Available Disks on an HP xw6400
> To: None <>
> From: Juan RP <>
> List: port-amd64
> Date: 12/01/2006 21:02:24
> On Friday 01 December 2006 20:56, you wrote:
> > I can provide dmesg from freebsd i386 which is what I have been able
> > to install so far. The Freebsd amd64 installer has other issues  
> which
> > prevent it from booting at all.
> > atapci1: <Intel 63XXESB2 SATA300 controller> port
> > 0x20e0-0x20e7,0x20f8-0x20fb,0x20e8-0x20ef,0x20fc-0x20ff, 
> 0x2080-0x209f
> > mem 0xd0404400-0xd04047ff irq 19 at device 31.2 on pci0
> > atapci1: AHCI Version 01.10 controller with 6 ports detected
> > ata2: <ATA channel 0> on atapci1
> > ata3: <ATA channel 1> on atapci1
> > ata4: <ATA channel 2> on atapci1
> > ata5: <ATA channel 3> on atapci1
> > ata6: <ATA channel 4> on atapci1
> > ata7: <ATA channel 5> on atapci1
> You are lucky, Manuel Bouyer committed the ahcisata(4) driver that  
> you need
> in your system. You'll have to use -current from today to use a kernel
> with the ahcisata(4) driver built in.
> Good luck.