Subject: NetBSD 3.0 and S-ATA - again
To: None <>
From: Paul Goyette <>
List: port-amd64
Date: 03/31/2006 06:39:08
After a long absence, I acquired a new AMD-64 X2 system 
for running NetBSD.  Like most everyone else, I'm having
the "Lost interrupt" problem with the hard drives during
the install, using "stock" NetBSD 3.0 CDs made from the 
ISO images.

Suggestions have been made to disable the APIC, but the
BIOS doesn't let me do that.  Suggestions have also been
made on-list to disable unused S-ATA and P-ATA ports.  I
tried that, unsuccessfully.  (Disabling either of the 2
S-ATA controllers appears/  The  to prevent the install kernel
from seeing any S-ATA device;  disabling the unused P-ATA
port makes things better, but still not good enough.)

So, I seem to be left with the third suggestion, to use
-current rather than 3.0.  

Being PC illiterate, can someone tell me how to create a
bootable CD with -current?  The FTP site doesn't seem to
have ISO files for -current!


FWIW, this is a 4600+ X2 system, 2.4GHz.