Subject: Re: Can't build xine-lib on amd64?
To: Ed Gould <>
From: Andy Ruhl <>
List: port-amd64
Date: 11/02/2005 12:29:49
On 11/2/05, Ed Gould <> wrote:
> > I searched a little but not too extensively on this, so I apologize if
> > I missed something.
> >
> > I was trying to upgrade KDE from 3.3.2 to 3.4.x, and when building the
> > kdemultimedia3 package, it fails to build xine-lib as a dependency. I
> > think this used to work.
> >
> > I don't have the output with me right now, I can get it after work.
> >
> > I do believe I have an older version of xine-lib on there, but I'll
> > have to check that too.
> >
> > Just wondering if anyone knows anything about this.
> I had the same problem building on i386 (-current), so it's not an
> amd64 issue.  I cc'd pkgsrc-bugs.  I haven't tried to investigate,
> however.

I just built xine-lib on my 2.0.2 i386 machine. My amd64 machine is
release-3 from a few weeks ago. Maybe this is a problem in release-3

I'd really like to get the latest level of KDE installed... I'll see
if I can gather some info later.