Subject: Re: Rig compatibility
To: None <>
From: Alan Post <>
List: port-amd64
Date: 08/04/2005 22:01:21
In article <>, Wojciech Puchar wrote:
> you will probably have to install -current as 2.0.2 doesn't support
> well most new disk controllers. at least i had such a problem with
> my motherboard. anyway - -current runs stable here and... REALLY
> FAST...

Alternatively, netbsd-3 has many new drivers (compared to 2.0.2), and
less adventure than -current.