Subject: Re: ISO boot problems
To: Frank van der Linden <>
From: Jimmie Houchin <>
List: port-amd64
Date: 11/18/2003 09:58:07
Frank van der Linden wrote:

 > On Tue, Nov 18, 2003 at 09:20:06AM -0600, Jimmie Houchin wrote:
 >>After I did the above unsuccessfully, I popped the top and installed a
 >>floppy. I still get the same error.
 >>All of my hard drives sit behind the Promise SATA controller.
 >>Does the binary on the ISO have the drivers in it for Promise SATA
 >>I don't know. I haven't yet tried for a net install. I may try that my
 >>next opportunity.
 > If the boot fails this early (i.e. you don't even get to the bootblock
 > prompt), then it's not a NetBSD problem. Especially since the ISO image
 > does get this far on a plain i386 machine, so the image is ok.
 > I think that there's something wrong with your CD-ROM drive. To
 > verify this, try booting any CD-ROM that you might have (doesn't
 > matter what it is; NetBSD/i386, Windows, Linux, whatever). i386
 > software runs without problems on amd64 machines, so they should
 > all boot (and they do, I have tried them).

Oh I wish it were that simple.
I agree it doesn't appear to be finding the bootblock on the CD.
But every other CD I've put in was successful.

I have booted successfully off of 2 different Debian CDs and 1 Gentoo 
CD. I have installed Gentoo off of the Gentoo CD.

Just had a thought.

If nothing is loading from the CD then it would seem the error message 
is coming from the hardware? Would I potentially get the same error from 
a non-bootable CD? I might try that. It might help let me know where the 
error message is coming from.

It is a mystery.

Thanks again.

Jimmie Houchin