Subject: Re: ISO boot problems
To: Frank van der Linden <>
From: Jimmie Houchin <>
List: port-amd64
Date: 11/16/2003 08:34:24
Frank van der Linden wrote:
> On Sun, Nov 16, 2003 at 12:15:08AM -0600, Jimmie Houchin wrote:
>>I downloaded the latest ISO and created a cd.
>> From appearances the cd looks fine when put into a running system.
>>But I can't boot from it.
>>I get this error
>>Error Disk read
> I think you maye need to burn the CD again, and give it another try.
> If you used the latest ISO image: I have used that image myself to
> install on a single-CPU Athlon64 machine, and on my dual Opteron
> machine (MSI K8D board). So the image is ok..

Just for grins after burning the cd at work, I tried it on my AthlonXP 
machine at work. I new it wouldn't work but wanted to see if the machine 
noticed a boot sector.

It did.

When I got home I tried it on the server.
Same error.

I think I might have spotted my problem.

At work it seemed to want to find the floppy drive fd0 for some purpose.

I built my server without a floppy.
I didn't think it would be necessary on a machine which can boot from a 
CD. And for OSes with bootable CDs. :(

It seems that the Error Disk read that I am seeing is probably related 
to not finding fd0. Am I correct?

Any help greatly appreciated.


Jimmie Houchin