Port-alpha archive

[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index][Old Index]

Re: Configuring Serial Printer - DEC 3000 Model 700 / NetBSD V4.0

---- Johnny Billquist <bqt%softjar.se@localhost> wrote:

> Well, not so much greek to me... :-)
> /var/run/lpd.pid complaints should be easy to figure out. That's some 
> error you want to sort out, but I don't think it's vital here. Remove 
> file, change protection of directory, and so on...

I sorta think that occurred when I tried to restart the lpd demon when the 
files from the first invocation were already open.

> /usr/libexec/lpr/lpf is worse. I can't remember now, but wasn't that the 
> input filter you specified in your printcap?
> If not found, I doubt anything will come out.

That was fixed in the same editing session where I fixed the path to the log 
and the spool directory.

Still not sure where everything is going wrong.  No data appears in the spool 
directory when I issue an lpr command.  Checked the path again.  Still coming 
up empty.  Most disturbingly, I'm getting errors about a "daemon not running" 
when lpd is clearly present.  Is there another queue manager that I need to 

Micheal H. McCabe

Home | Main Index | Thread Index | Old Index