Subject: Re: PWS 600au not nettbooting from linux
To: Uwe Lienig <>
From: Urban Boquist <>
List: port-alpha
Date: 11/21/2005 22:53:37
>>>>> Uwe Lienig writes:

Uwe> I try to net boot a 600au [...]

Uwe> tcpdump doesn't even show a request to the tftp port.

Uwe> The SRM shows: Sending BOOTP packet ..file open failed for
Uwe> ewa0/

This sounds exactly like what I saw on a 500AU a while ago. As long as
the SRM was in control the builtin tlp-card worked fine but as soon as
the NetBSD boot block took over nothing ever left the card. I don't
remember the details but I googled a little on and draw the
conclusion that it migh be some problem with the PHY.

I also tried to boot from a floppy and run ifconfig manually but was
still unable to get it to work, tried all combinations of media and
options, tried different hubs / switches. Nothing seemed to help. Have
you tried that?

Finally I stuck a cheap tlp-clone into the box and it worked without
problems. I never got the time to investigate further (as usual :)...

Best regards,

        -- Urban