Subject: Re:Re:Dual head XFree? or does G200 work?
To: mel kravitz <>
From: Arto Huusko <>
List: port-alpha
Date: 03/05/2004 10:55:22
On Thu, 4 Mar 2004, mel kravitz wrote:

> xinit starts Xsession fine XFree86.0.log:

> -------------------------------------------------------------
> however ctrl-alt-bkspace-xinit 'hangs' the box, that is killing Xserver
> works returns white text on blue but restart of Xsession the third time 'hangs'-
> black screen with XFree86.0.log reporting  a 'blank page'.
> -Mel

Hi, I thought I could mention that I had the same problem, and I reported
it sometime last year. Can't remember when, exactly.

I have MGA 2064W in 500/266. It seems completely random when X decides
to start and when not. Once X starts, it seems to be rock solid: my
machine has usually weeks, or months uptime, and X is on all the time.
However, sometimes X simply does not start, but hangs on a blank
page with cursor at top-left of screen (which is the reason I never
close X after I get it going after a few boots and fscks).

> >On 18 Feb 2004 12:44:06 -0500
> >mel kravitz <> wrote:
> >> Yes, best 2D card seems to be Matrox G400=20
> >OK. Got my two "new" Matrox G200 (ePay, 18 EUR) today. After some fun
> >with the pci_device_override SRM variable I got them working in my PWS
> >500au for text console. At the moment I have only one card in the upper
> >64 bit PCI slot
> >Kernel is -current about two days old, userland from 1.6ZH. wscons
> >options according to Mel's README. XFree86 compiled from Mel's
> >4.4.0-RC-2 source.=20