Subject: ap-php4 fails to build
To: Port Alpha Mailinglist <>
From: Anders Hogrelius <>
List: port-alpha
Date: 09/17/2003 00:44:51
Has anyone had any success in building ap-php4 or ap2-php4 no matter what
I do, the build fails to create When it is supposed to be
linked, I get warning messages like this:

*** Warning: This library needs some functionality provided by -lcrypt.
*** I have the capability to make that library automatically link in when
*** you link to this library.  But I can only do this if you have a
*** shared version of the library, which you do not appear to have.

There is however a shared version of libcrypt in /usr/lib


This cool Mail was sent on Tue 09/16/03 at 3:41PM PDT

Another dream that failed.  There's nothing sadder.
		-- Kirk, "This side of Paradise", stardate 3417.3

* AHS Geoteknik
* Anders Hogrelius       Phone : +46 (0)70 6770210
* Tessingatan 12         E-mail:
* SE-72216 Vasteras      Web: