Subject: Re: Blank screen
To: R. C. Dowdeswell <>
From: Mattias Karlsson <>
List: port-alpha
Date: 06/22/2002 19:04:26
I tried to start X via serial now, no success here either.

alpha# startx

X: Keyboard device /dev/wskbd0: Device not configured
unable to get frame buffer type: Device not configured
unable to get frame buffer info: Bad file descriptor

Fatal server error:
no screens found
X connection to :0.0 broken (explicit kill or server shutdown).

Anyone have a XF that works great with VGA cards and might make
it available for me?


Roland Dowdeswell wrote:
> On 1024571798 seconds since the Beginning of the UNIX epoch
> Mattias Karlsson wrote:
>>Since I want to run X, I probably have to use the TGA card, which is a 
>>PowerStorm 3d30 (Has some round strange switch where you can choose 0-F 
>>on it). Why does this card don't work after the booting of the kernel ? 
>> It just goes blank, but a few microseconds before that I see
>>some white text on a black background (Too fast to se what it is tho).
>>Ideas? I'm not in this list, so reply all.
> Hmmm, I've run a PowerStorm 3d30 on my PWS433a with some success
> for quite a while, even multi-headed displays.  This might be a
> colourmap issue.  Could you try booting from serial, and then trying
> to start XalphaNetBSD?  That will give another data point.  Also,
> what setting is the dial on?
>  == Roland Dowdeswell                      http://www.Imrryr.ORG/~elric/  ==
>  == The Unofficial NetBSD Web Pages        http://www.Imrryr.ORG/NetBSD/  ==
>  == The NetBSD Project                            http://www.NetBSD.ORG/  ==

Mattias Karlsson