Subject: Stubborn DEC 3000/600 install
To: None <>
From: Matt <>
List: port-alpha
Date: 05/09/2002 20:27:23
Hi, lurked here long enough now,

I recently acquired a DEC 3000/600, and I'm trying to get NetBSD
installed on it, but I can't get the thing to boot. I must state now
that I'm a complete newbie with DEC kit, but I've used Sun's a fair bit,
so I've slowly got to grips with this prom/monitor console thingy.

I've tried booting from the CDROM with:

>>> boot dka400

and from a Sun QIC-250 tape drive with:

>>> boot dkb400

and finally tried net-booting via BOOTP/TFTP:

>>> boot ez0

In all cases, I get "84 FAIL" and back to the ">>>" prompt. With the
netboot attempt, I get more messages:

Host server IP address is

...and on the BOOTP server, (Linux + ISC dhcpd), I can see the IP
request successfully, but I never see the TFTP session start.

The 3000 does boot it's original OS okay, (Digital Unix 4.0?), but the
original RZ26 1GB disk needed a few jolts to get it to unstick itself,
so I've swapped itself out for a 1GB Seagate ST11200N, (from a Sun :-).

I've also run TEST and this seems to work fine, so I don't think there's
a hardware problem.

Could someone give me some pointers on what I can do next to get this
progressing? Please be gentle...

"Phased plasma rifle in a forty-watt range?"
"Hey, just what you see, pal"