Subject: Re: AS1000a
To: Pascal Bender <>
From: Wilko Bulte <>
List: port-alpha
Date: 12/21/2001 19:19:54
On Fri, Dec 21, 2001 at 06:14:32PM +0100, Pascal Bender wrote:
> Hello,
> I have an Alpha Server 1000A on which NT 4 was running until I got the
> server and deleted the partitions in the ARC bios. I switched to srm
> console then and tried to install different alpha-ports of nbsd (1.5.2,
> 1.5 , 1.4 etc.). The only floppy image that really booted was the 1.4.
> After the "Welcome" Screen, where I can choose from different points as
> installing, upgrading, executing a bash etc. I get an error like this:
> (-> Install NetBSD)
> NetBSD was not able to find any harddisks that can be used to install
> NetBSD.
> After this I get back to the mainscreen, where I can install etc.
> I think the problem is that there arent any partitions on the harddisks,
> so I tried to disklabel the HD's (4 scsi, hotplug) but disklabel says:
> /dev/sd0: Device not configured
> (the same of course with sd0c etc.)
> NetBSD initializes the disks though... If it helps the scsi controller
> is a:
> Adaptec AHA-2940 (Qlogic)

SRM does not support an Adaptec 2940. The AS1000A has an embedded 
Qlogic SCSI chip on the mainboard. Use that one, it will work a lot

|   / o / /_  _   		email:
|/|/ / / /(  (_)  Bulte		Arnhem, The Netherlands