Subject: AS1000a
To: None <>
From: Pascal Bender <>
List: port-alpha
Date: 12/21/2001 18:14:32

I have an Alpha Server 1000A on which NT 4 was running until I got the
server and deleted the partitions in the ARC bios. I switched to srm
console then and tried to install different alpha-ports of nbsd (1.5.2,
1.5 , 1.4 etc.). The only floppy image that really booted was the 1.4.
After the "Welcome" Screen, where I can choose from different points as
installing, upgrading, executing a bash etc. I get an error like this:

(-> Install NetBSD)
NetBSD was not able to find any harddisks that can be used to install

After this I get back to the mainscreen, where I can install etc.

I think the problem is that there arent any partitions on the harddisks,
so I tried to disklabel the HD's (4 scsi, hotplug) but disklabel says:
/dev/sd0: Device not configured
(the same of course with sd0c etc.)

NetBSD initializes the disks though... If it helps the scsi controller
is a:
Adaptec AHA-2940 (Qlogic)

Is there a possibilty to format the harddisks in the srm console or
somewhere? Maybe there's something like an mbr which contains the
"wrong" data... I'm new to alpha, so I cant help myself out.

btw. when I try to install an alpha-port of linux or slackware i get a
kernel panic after the initialization of the scsi disks.
-> VFS: Unable to mount root fs
-> Kernel panic.