Subject: Re: Returning DS10 problems with 1.5W Snapshot
To: James Sharp <>
From: Wilko Bulte <>
List: port-alpha
Date: 12/17/2001 08:37:58
On Sun, Dec 16, 2001 at 10:55:40PM -0500, James Sharp wrote:
> I installed the 1.5W snapshot onto my DS10 and it seems to have brought
> back some bugs I worked around earlier...namely atrocious system
> performance (7 hour kernel build atrocious) anytime the USB system is
> compiled into the kernel.
> The system, according to top, is spending 60-70% of its time in interrupt
> service...and the syslog is recording constant "stray irq 10" and "stray
> irq 1" messages.  IRQ 10 is the OHCI USB interface, or so dmesg says.
> Although I can work around it by removing ohci and usb support from the
> kernel...any ideas on how to solve the problem?

You must be running an old SRM version on the DS10, the later ones disable
USB altogether. I once tried my DS10 and after upgrading beyond a specific
(forgot which..) SRM rev the USB was gone.


|   / o / /_  _   		email:
|/|/ / / /(  (_)  Bulte		Arnhem, The Netherlands