Subject: Re: X on DEC 3000/600 - 2 displays?
To: None <>
From: Matthew van de Werken <>
List: port-alpha
Date: 10/03/2001 18:16:36
Hi Ben:

I, too, have an alpha with 2 framebuffers. I havce got a little further
than you, though, in that I've managed to get X going on one screen. I
found I had to create a link to /usr/X11R6/bin/X from the XAlphaNetBSD
binary, and make them both executable. (Actually, I don't know whether
the first step was absolutely necessary, but I did it first).

Hope you have good luck, and keep us all posted on your progress with
the second framebuffer.

Matt van de Werken.

On 02 Oct 2001 18:55:14 +1000, Ben Thompson wrote:
> Hi all,
> I recently acquired a DEC 3000/600 with dual PMAGB-BA turbochannel video
> cards.  So far, I've been able to install NetBSD 1.5 on it, including
> wscons.  However, I'm having no luck getting an X server running.  I've
> installed the remake of XalphaNetBSD at
>, but it drops
> out with "Fatal server error: no screens found." The same thing happens with
> the original installed version of XalphaNetBSD.
> Has anyone had any luck with this (or any other) X server in a dual-display
> configuration?  I guess another option is to try and re-compile the source
> myself, but I don't really have enough time to devote to it at the moment.
> Would it be worth removing one of the turbochannel cards, and trying it with
> just one display?  NetBSD seems to recognize them OK, though.
> Many thanks for info/assistance anyone might be able to provide.
> Ben.