Subject: Re: Having trouble booting DEC3000/400 from netBSD ISO image
To: None <>
From: Albrecht Gebhardt <>
List: port-alpha
Date: 08/14/2001 20:23:44
On 14 Aug 2001, Matthew van de Werken wrote:

> I've burnt the 1.5.1 alpha CD (using winOnCD), reads fine in my Linux
> box. However, when I try to boot my DEC 3000/400 with it, I get:
>   84 FAIL
> >>> _
> Any ideas? I don't even know if the CD drive works, so maybe that's the
> problem, or there could be another hardware fault with the machine (I've 
> never actually booted it into *anything*).

Had the same problem yesterday.

I think it is hardware (SCSI controller) related.

I tried two different sets of CDROMs and internal SCSI cables ... no luck.

external CDROM: did not get recognized by "show device".

I tried also to boot the RZ26 (with tru64?) contained in this machine but
it failed also with SCSI error messages.

I had another dead DEC3000/400 (malfunction in L2 cache) sitting around,
so I decided to disassemble the whole machine.

I changed the base board (this is where the turbochannel adaptors as
well as the two NCR SCSI chips and all backside connectors reside).

Then it worked. NetBSD is up and running.

But maybe only reassembling the machine would help, maybe there is a
contact problem between mainboard and baseboard? Of course with
appropriate caution and antistatic wrist strap ... 


// Albrecht Gebhardt          Tel.: (++43 463) 2700/3118
// Institut fuer Mathematik   Fax : (++43 463) 2700/3198
// Universitaet Klagenfurt
// Universitaetsstr. 65
// A-9020 Klagenfurt, Austria