Subject: Booted with serial console, but VGA console doesn't work
To: None <>
From: Adam Maloney <>
List: port-alpha
Date: 08/12/2001 12:35:28
Hey all.  I'm not sure exactly what's going on, but whatever it is it's

I got an Alphastation 200 4/233 awhile back at another job.  When it was
there it was running <cringe> Debian and was my X workstation.  Worked
great.  Well, I left the company, but after about a year a friend of mine
gave me the system back, but said he couldn't get anything installed on it,
he thought there was something wrong with the keyboard port.

Anyways, I installed NetBSD over the serial console the other day.  The
system is fine, installation was normal.  Now, I have a PCI Trio64 card card
in it, and a PS/2 keyboard and monitor plugged in.

If I power up the system, I get the boot messages from the Trio card, and
the 3 keyboard LED's go on.  The boot messages go to the serial console
(which is fine by me).

When the system is done booting, the monitor is still at a blue screen with
a blinking white cursor in the top-left, and no text.  The 3 keyboard LED's
are still on, and I can't toggle them.

I played around with the wsdisplay and ttys stuff, but no luck.  I tried
enabling ttyE0 in /etc/ttys, but when I HUP init it says ttyE0 device not

Anyone know how I can get this working?