Subject: Sable Unstable
To: None <>
From: Paul Flaherty <>
List: port-alpha
Date: 08/09/2001 12:36:58
I'm having problems installing the jensen-lynx-sable 1.5B binary on my
AS2100.  It finishes reading the two install floppys, begins to boot, and
freezes with a SIOP error:

Entering netbsd at 0xfffffc00003010c0...
Unrecognized boot flag '1'.
Unrecognized boot flag ','.
Unrecognized boot flag '0'.
[ netbsd ELF symbol table not valid ]
[ no symbol table formats found ]
Copyright (c) 1996, 1997, 1998, 1999, 2000
    The NetBSD Foundation, Inc.  All rights reserved.
Copyright (c) 1982, 1986, 1989, 1991, 1993
    The Regents of the University of California.  All rights reserved.

NetBSD 1.5B (INSTALL) #19: Sat Jul 15 06:25:05 PDT 2000
AlphaServer 2100 4/275, 274MHz, s/n
8192 byte page size, 1 processor.
total memory = 128 MB
(2120 KB reserved for PROM, 125 MB used by NetBSD)
avail memory = 109 MB
using 818 buffers containing 6544 KB of memory

mainbus0 (root)
cpu0 at mainbus0: ID 0 (primary), 21064A-2
ttwoga0 at mainbus0
ttwopci0 at ttwoga0 hose 0: T2 Gate Array rev. 2
sableio0 at ttwopci0 bus 0: Sable STDIO module
pckbc0 at sableio0 port 0x60
fdc1 at sableio0 port 0x3f0
fdc1: interrupting at T2 irq 7
fd0 at fdc1 drive 0: 1.44MB, 80 cyl, 2 head, 18 sec
com0 at sableio0 port 0x3f8: ns16550a, working fifo
com0: console
com0: interrupting at T2 irq 15
com1 at sableio0 port 0x2f8: ns16550a, working fifo
com1: interrupting at T2 irq 8
lpt0 at sableio0 port 0x3bc
lpt0: interrupting at T2 irq 9
pci0 at ttwopci0 bus 0
pci0: i/o space, memory space enabled
de0 at pci0 dev 0 function 0
de0: interrupting at T2 irq 2
de0: DEC 21040 [10Mb/s] pass 2.3
de0: address 08:00:2b:e4:ba:47
siop0 at pci0 dev 1 function 0: Symbios Logic 53c810 (fast scsi)
siop0: interrupting at T2 irq 1
scsibus0 at siop0: 8 targets, 8 luns per target
pceb0 at pci0 dev 2 function 0: vendor 0x8086 product 0x0482 (rev. 0x04)
siop1 at pci0 dev 6 function 0: Symbios Logic 53c810 (fast scsi)
siop1: interrupting at T2 irq 0
scsibus1 at siop1: 8 targets, 8 luns per target
eisa0 at pceb0
isa0 at pceb0
mcclock0 at isa0 port 0x70-0x71: mc146818 or compatible
scsibus0: waiting 2 seconds for devices to settle...
de0: enabling 10baseT port
probe(siop0:0:0): command timeout

...and nothing more.

System Configuration is:

P00>>>show config
                        Digital Equipment Corporation
                           AlphaServer 2100 4/275

SRM Console V5.2-50        	VMS PALcode V5.56-7, OSF PALcode V1.45-12

Component	Status		Module ID
CPU 0		   P		B2024-AA DECchip (tm) 21064A-2
Memory 0	   P		B2021-FA 128 MB
I/O		    		B2110-AA
				dva0.0.0.1000.0     	RX26/RX23

 Slot	Option			Hose 0, Bus 0, PCI
   0	DECchip 21040-AA    	ewa0.        	08-00-2B-E4-BA-47
   1	NCR 53C810          	pka0.        	SCSI Bus ID 7
				dka0.        	RZ28
				dka600.      	RRD45
   2	Intel 82375         	                    	Bridge to Bus 1, EISA
   6	NCR 53C810          	pkb0.        	SCSI Bus ID 7
				dkb0.        	RZ28

 Slot	Option			Hose 0, Bus 1, EISA
   4	ISA VGA


Any ideas?  I really don't want to send Compaq $100 for a Tru64 CD, but...